Minimum Supported Rust Version

The minimum supported Rust version, or MSRV, is Rust 1.47.0.